Dari artikel sebelumnya mengenai Pengenalan RIPng, berikut ini hasil simulasi mengenai RIPng yang coba gw lakukan mengggunakan engine simulator GNS3.

Dalam simulasi ini gw menggunakan 2 buah Router 3750 dengan IOS c3750-i9-mz.121-19.EA1c.bin seperti pada gambar dibawah ini :
RIPng-1

Gw membuat 3 buah interface loopback masing-masing :

Lo 100 – 10::10:1/64
Lo 101 – 11::11:1/64
Lo 102 – 12::12:1/64

Interface Serial masing-masing

R1 –> S0/0 – 2001:1::1/64
R2 –> S0/0 – 2001:1::2/64

RIPng-2

Berikut Script Command masing-masing Router

Router 1
R1#sh run
Building configuration…

Current configuration : 1198 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
ip domain name lab.local
ip audit po max-events 100
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback100
no ip address
ipv6 address 10::10:1/64
ipv6 address FE80::10 link-local
ipv6 rip RIPNG enable
!
interface Loopback101
no ip address
ipv6 address 11::11:1/64
ipv6 address FE80::10 link-local
ipv6 rip RIPNG enable
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
ipv6 address 2001:1::1/64
ipv6 rip RIPNG enable
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
ip classless
!
no ip http server
no ip http secure-server
!
ipv6 router rip RIPNG
!
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
end

Router 2
R2#sh run
Building configuration…

Current configuration : 1076 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
ip domain name lab.local
ip audit po max-events 100
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback102
no ip address
ipv6 address 12::12:1/64
ipv6 address FE80::11 link-local
ipv6 rip RIPNG enable
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
ipv6 address 2001:1::2/64
ipv6 rip RIPNG enable
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
ip classless
!
no ip http server
no ip http secure-server
!
ipv6 router rip RIPNG
!
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
end

Berikut hasil “sh ipv6 route” masing-masing router :

RIPng-3

RIPng-5

Berikut hasil debug masing-masing Router “debug ipv6 rip” :

RIPng-6

RIPng-6